<!DOCTYPE html>
<html xml:lang="en" lang="en">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
	<title>&quot;We have to remember it's a game&quot;: Mixing anti-cultism and action in Far Cry 5 | GamesIndustry.biz</title>

	<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=0" />

	<meta name="description" content="Creative director Dan Hay discusses reactions to Ubisoft's upcoming shooter and how the Far Cry team touches on topical themes" />
	<meta name="keywords" content="publishing, development" />

	
        	<meta name="fb:admins" content="639220390" />
		<meta property="og:site_name" content="GamesIndustry.biz" />
	
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&quot;We have to remember it's a game&quot;: Mixing anti-cultism and action in Far Cry 5" />
	<meta property="og:url" content="http://www.gamesindustry.biz/articles/2017-11-28-we-have-to-remember-its-a-game-mixing-anti-cultism-and-action-in-far-cry-5" />
	<meta property="og:image" content="http://images.eurogamer.net/2017/articles/2017-11-28-14-29/we-have-to-remember-its-a-game-mixing-anti-cultism-and-action-in-far-cry-5-1511879387102.jpg" />
	<meta property="og:description" content="Creative director Dan Hay discusses reactions to Ubisoft's upcoming shooter and how the Far Cry team touches on topical themes" />
	<meta name="published-date" content="Fri, 01 Dec 2017 14:00:00 +0000" >
		<link rel="amphtml" href="/amp/2017-11-28-we-have-to-remember-its-a-game-mixing-anti-cultism-and-action-in-far-cry-5" />
	
	<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?v=20171117092920" />

						<link rel="stylesheet" href="/css/pages/article.css?v=20171117092920" />
		
	
	<meta name="google-site-verification" content="__VdxmQEFOhPq4NiIEOqmfFUHEW8JHDQZtyziRe8Aqw" />
	<meta property="fb:pages" content="246168275477703" />

	<link rel="shortcut icon" href="/favicon.ico"  type="image/vnd.microsoft.icon" />

            <link rel="amphtml" href="/amp/2017-11-28-we-have-to-remember-its-a-game-mixing-anti-cultism-and-action-in-far-cry-5" />
    
	<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
	<script src="//cdn.gamer-network.net/plugins/dfp/jquery.jsonp.2.4.0.js"></script>
	<script type="text/javascript">
		var GI = {};
		GI.YOLK_WEB_PATH = "";
		GI.CURRENT_URI = "/articles/2017-11-28-we-have-to-remember-its-a-game-mixing-anti-cultism-and-action-in-far-cry-5";
	</script>
	
	</head>
<body><header class="header"><div class="leaderboard-container"><div class='advert leaderboard' data-dfp-id='GI_LB' data-dfp-sizes='728x90, 980x90' id='GI_LB'  data-ghost-zone="47" ></div></div><div class="header-container"><a href="/" class="logo"><img
					src="//cdn.gamer-network.net/2015/gamesindustry/logo/2016.png"
					width="272"
					height="38"
					alt="GamesIndustry.biz"
				></a><a href="#" class="button outline toggle"><i class="fa fa-bars"></i> Sections</a><a href="/network/login" class="account-toggle"><img src="/img/base/default-user.png"/></a><div class="account-actions"><p class="status">You are not signed in.</p><a href="/network/login" class="button outline">Sign in</a><a href="/network/register" class="button outline">Register</a></div><nav class="navigation"><div><a href="/">Home</a><a href="/development">Development</a><a href="/publishing">Publishing</a><a href="/politics-and-law">Politics &amp; Law</a><a href="/media-and-marketing">Media &amp; Marketing</a><a href="/mobile">Mobile</a><a href="/vr">VR &amp; AR</a><a href="/financial">Financial</a><a href="/esports">Esports</a><a href="/network/events">Events</a><a href="http://jobs.gamesindustry.biz">Games Industry Jobs</a><a href=""></a></div></nav><div class="search"><form method="get" action="/search"><fieldset><input
								name="q"
								title="Search"
								type="text"
								placeholder="Search"
															/><input type="submit" value="Go"/></fieldset></form></div><script>
                    function mormontLoaded() {
                        mormont('set', 'section', 'article');
                        mormont('set', 'language', 'en');
                                                                            mormont('set', 'published', "2017-12-01T14:00:00+00:00");
                                                                            mormont('set', 'article_type', "interview");
                                                                            mormont('set', 'author', "James Batchelor");
                                                                            mormont('set', 'tags', ['tag:publishing','tag:development'])
                                                mormont('set', 'is_logged_in', "1");
                        mormont('send', 'pageview');
                    }
                </script><script src="//cdn.gamer-network.net/2015/scripts/mormont/v2/mormont.js?v=20171117092920" async onload="mormontLoaded()"></script></div></header><div class="document"><div class="document-container"><main><article class="article" data-id="1942419" data-slug="2017-11-28-we-have-to-remember-its-a-game-mixing-anti-cultism-and-action-in-far-cry-5"><header><div><h1 class="title">&quot;We have to remember it's a game&quot;: Mixing anti-cultism and action in Far Cry 5</h1><h2 class="subtitle">Creative director Dan Hay discusses reactions to Ubisoft's upcoming shooter and how the Far Cry team touches on topical themes</h2></div></header><main><aside><div class="author has-avatar"><img src="//cdn.gamer-network.net/2016/internalforum/users/rauper/1479141400.jpg/EG11/thumbnail/300x300/grayscale/true/format/jpg/quality/85" class="portrait"/><p><a href="/articles/?author=1570">James Batchelor</a></p><p>UK Editor</p><p>Friday 1st December 2017</p></div><p class="section-title">Share this article</p><div class="social-buttons"><a href="http://www.facebook.com/sharer.php?u=http://www.gamesindustry.biz/articles/2017-11-28-we-have-to-remember-its-a-game-mixing-anti-cultism-and-action-in-far-cry-5" class="button facebook"><i class="fa fa-facebook"></i> Recommend</a><a href="http://twitter.com/intent/tweet?text=%26quot%3BWe+have+to+remember+it%27s+a+game%26quot%3B%3A+Mixing+anti-cultism+and+action+in+Far+Cry+5+http://www.gamesindustry.biz/articles/2017-11-28-we-have-to-remember-its-a-game-mixing-anti-cultism-and-action-in-far-cry-5" class="button twitter"><i class="fa fa-twitter"></i> Tweet</a><a href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.gamesindustry.biz/articles/2017-11-28-we-have-to-remember-its-a-game-mixing-anti-cultism-and-action-in-far-cry-5&title=%26quot%3BWe+have+to+remember+it%27s+a+game%26quot%3B%3A+Mixing+anti-cultism+and+action+in+Far+Cry+5&source=GamesIndustry.biz" class="button linkedin"><i class="fa fa-linkedin"></i> Share</a></div></aside><aside><p class="section-title">Companies in this article</p><div class="company"><p><a href="/resources/directory/company/ubisoft">Ubisoft</a></p></div></aside><p>The announcement of Far Cry 5 received a different sort of attention that it might have done in any other year. Arguably, this is not attributable to anything Ubisoft or its Montreal studio did but rather the world <em>outside</em> the games industry.</p><p>The pitch is simple enough: explore the open-world of the fictional Hope County, Montana as you take down a religious, extremist cult. It's a less exotic setting that past Far Cry outings, but the formula seems to be firmly in place.</p><p>However, it's announcement in May amid rising political and idealogical tension in the US prompted a wave of opinion pieces and columns pondering whether Far Cry 5 would be a statement against the extreme right wing views that continue to dominate American politics, and a criticism of President Trump's more vocal supporters.</p><p>Naturally, long development cycles mean work on Far Cry 5 began long before the recent discourse in American culture, but its another example of how outlandish video game narratives are becoming all too real. Bethesda faced similar circumstances with the launch of this year's Wolfenstein II, with exec Pete Hines telling us: <a href="http://www.gamesindustry.biz/articles/2017-10-06-bethesda-were-not-afraid-of-being-openly-anti-nazi">"It's disturbing that Wolfenstein can be considered a controversial political statement."</a></p><figure class="small"><a href="//cdn.gamer-network.net/2017/articles/2017-11-28-14-28/we-have-to-remember-its-a-game-mixing-anti-cultism-and-action-in-far-cry-5-1511879200555.jpg" rel="article"><img src="//cdn.gamer-network.net/2017/articles/2017-11-28-14-28/we-have-to-remember-its-a-game-mixing-anti-cultism-and-action-in-far-cry-5-1511879200555.jpg/EG11/resize/330x-1/format/jpg/quality/80" width="330" alt="dan"/></a><p class="caption">Dan Hay, creative director</p></figure><p>We caught up with creative director Dan Hay, and asked him how his team had gauged the initial response to the game.</p><p>"When we were building Far Cry 5 and its themes... sometimes I get asked the question 'well, how did you know?' and obviously we had no clue," he tells <em>GamesIndustry.biz</em>. </p><p>"It's been a very strange experience. Typically when you work on games, you go outside for a smoke break or to have a beverage and you chill out, and you end up hearing conversations in the world that are nothing like the spaceships you're making or the dragons you have in your game. It's really strange working on Far Cry and to hear people talking about stuff that could be in your game. It's bizarre. It's not something that we planned, but it's certainly something that makes for a unique experience to be working on Far Cry 5."</p><p>Perhaps it's the decision to set the game in the US that makes the game appear to be so bold in the story it's trying to tell. Had Far Cry explored another, more exotic locale, it arguably wouldn't have prompted such a reaction - but bringing the series to America is something Hay has been pursuing for years.</p><p>"When we finished working on Far Cry 3, we were thinking about where we wanted to set the next one," he says. "We were kicking around the idea of setting it in the United States, but we didn't know what to do in terms of themes and locations."</p><p>Is that not an odd fit for a series that has taken players to tropical islands, war-torn African nations, the mountains of Nepal and even the Stone Age? Far Cry has always positioned itself as a franchise built on frontiers.</p><blockquote><p>"It's really strange working on Far Cry 5 and to hear people talking about stuff that could be in your game. It's bizarre. It's not something that we planned" </p></blockquote><p>"Sometimes it's your own backyard that's beyond your imagination, more than being able to get on a plane and go somewhere else," Hay argues. "A lot of the team had travelled and experienced different things, but there was just this idea of putting it in your own backyard. But at the time we couldn't find the stickiness of the idea, so we put it on the shelf and it just sat there for a while - but it's one of those things that just kinda festered. It was bugging me. I really wanted to figure out a way to take Far Cry to the States.</p><p>"We made Far Cry 4, then Primal, and then there was a moment about three and a half years ago where we had the opportunity to talk about where we'd take Far Cry 5 and we brought back the idea of bringing it to the States. We thought it might be the right time."</p><figure><img src="//cdn.gamer-network.net/2017/articles/2017-11-28-13-00/GraceArmstrong_1080p_GOLD.jpg/EG11/resize/714x-1" width="1920" height="1080" alt="battle"/><p class="caption">Hope County may be styled on the real Montana, but Hay is quick to emphasise it's a fictional world built to be as believable as possible</p></figure><p>To choose a location on which to base their new world, Hay and the team thought about the closest to a frontier that you could find in the USA. The idea of doing a modern Western was tossed around, which introduced the notion of setting Far Cry in Montana. A former Edmonton and Calgary resident, a mere 500 miles north of Montana, Hay was already familiar with the area and the climate, but the team flew in to explore the possibilities.</p><p>"We weren't sure at first, but within two days, we'd met enough interesting people, we'd been to enough interesting bars, we'd heard enough stories about people that wanted to live life the way they wanted... some people had actually moved to Montana to get away from the prying eyes of the government. There was this flavour, this feeling, and it felt very Far Cry."</p><p>The bulk of the attention Far Cry 5 received around its announcement was the decision to pit players against a villainous, extremist cult. Even the signature art is somewhat provocative: a predominantly white, predominantly male group arranged in a scene reminiscent of Da Vinci's famous Last Supper mural.</p><blockquote><p>"People are moving away from languages of 'us and we' and more towards 'us and them'. There seems to be a feeling that the global village is being pulled apart." </p></blockquote><p>Shortly after launch, a <a href="https://www.change.org/p/ubisoft-cancel-far-cry-5">Change.org petition</a> called for Ubisoft to cancel the game, decrying the use of Christians and mainly caucasians as the enemies, as well as the American setting. While there are questions as to the validity of this petition, it's no stretch of the imagination that certain corners of the US may react in such a way.</p><p>But Hay stresses that the team has kept this as fictional as possible, instead focusing on the concept of cultism and how large groups of people can be lead astray by a determined but deranged central figure.</p><p>"We wanted to build this magnetic villain who has the ability to manipulate people," he explains. "The cult experts we were talking to were using words and a language I've never heard before. Some of these cults and leaders had almost built their own kind of language, talking about bliss and bliss-bombing people - it was strange. We realised we had something there but it had to be ours.</p><p>"For this one, I really wanted a villain that stood for something, that believed they were right and almost believed what they were doing was for the greater good. There was a layer of complexity that we wanted for the Father. He had to have a real belief, something that was bigger than everything, so we built a guy that absolutely believes the end of the world is coming, that we're all on the edge of a cliff and that when the end comes, will we really know it? His point, his belief, is that we won't know it. He's telling people to prepare for the worst because it's going to happen."</p><figure><img src="//cdn.gamer-network.net/2017/articles/2017-11-28-12-52/248682.jpg/EG11/resize/714x-1" width="1000" height="428" alt="supper"/><p class="caption">There can be no denying the inspirations for Far Cry 5's key art, and that's something that may offend some Christians around the world</p></figure><p>When the concept was first discussed around five years ago, Hay notes that it wouldn't have been quite believable to everyone because the world was a little more settled politically. So instead of real world events, the Father was based on the atmosphere Hay remembers from his childhood.</p><p>He talks about the fear that was mounting in the 1980s, towards the end of the Cold War. How ordinary civilians would watch the 'Powers That Be' try to avoid conflict, but were never able to escape the feeling that "we're really close to the edge". History, as Hay notes, has a tendency to repeat itself and our species finds itself approaching that edge once more.</p><blockquote><p>"The truth of the matter is we have to remember it's a game. We're building an environment where players are going to express themselves." </p></blockquote><p>"People are moving away from languages of 'us and we' and more towards 'us and them'," he says. "There seems to be a feeling that the global village is being pulled apart. It was interesting to have this character that really believes that.</p><p>"I was walking in downtown Toronto and a guy came round the corner wearing one of these sandwich boards, which said something to the effect of 'The End Is Nigh'. When I looked at him, I had two thoughts: one was, 'that guy knows something we don't, he's not crazy', and the second was, 'this is the first time I've ever looked at someone like that and thought they might be right - what does that say'. I took all of that, worked on it with the team, and that's how we built this guy who thinks the end is coming. We built our own cult around it, we built our own language around it."</p><p>Even the environment in which the game takes place is designed to explore a hypothetical situation, rather than make a statement on the real world. There is no Hope County outside of Far Cry 5, and that's how it should be.</p><p>"When you look at the themes and some of the things we're building, we really tried to make it feel like it was something that people could understand and that was believable for them," says Hay. "But we also focused on making sure that it's our [Ubisoft's] world. </p><p>"We had an opportunity to do a hyper-realistic game with a real location in Montana and real people, but we thought no, we want to be able to make it so that it's Hope. We built our own county, we built our own cult, their own belief system - but the trick to that is making sure you talk to experts, people who actually know this stuff."</p><p>He continues: "[The anti-cult message], it's a theme. It's a very potent elixir, but it's a spine. There's a lot of other meat and bone and sinew wrapped around that. The game still has to be fun, the opportunity to express yourself still has to be fun but it also needs to feel real in a way that if you meet a character or interact with them, they have beliefs. They're not just waiting around to give you a mission, and the world around them feels believable."</p><figure><img src="//cdn.gamer-network.net/2017/articles/2017-11-28-13-00/NickRye_1080p_GOLD.jpg/EG11/resize/714x-1" width="1920" height="1080" alt="plane"/><p class="caption">As ambitious as Far Cry 5 might seem with its themes, it still has to offer enough mainstream action to attract millions of players</p></figure><p>Herein lies the rub. Regardless of what anyone on the Montreal team would want to say with such an interactive exploration of cultism, Far Cry 5 still serves a very specific purpose: it is an entertainment product. Given the years and tens of thousands of dollars poured into it since 2014, Ubisoft still needs the game to appeal to the masses, the millions of console owners whose purchases will help fund Far Cry 6 (or whatever spin-off they move onto next). </p><p>But how difficult is it for Hay and his team to balance those two objectives: exploring their chosen themes and doing so in a way that offers more than lip service to the topic, but still creating a high-octane blockbuster that will sell to the mainstream?</p><blockquote><p>"Obviously we want to build entertainment, and we want to make it so people can enjoy the experience, but it's okay to explore certain themes" </p></blockquote><p>"It's really fucking hard," says Hay. "These games are huge and there's a lot of people working on them. </p><p>"The thing is when people discover a theme like this, they come to you and say 'well, your game has to be about this'. A couple weeks later, the world will change and they'll go, 'no, your game needs to be about this'. It's a really interesting thing to work on a game that people are so passionate about, and that has story elements that feel very now. But the truth of the matter is we have to remember it's a game. We're building an environment where players are going to express themselves. </p><p>"Where games are probably different from film and television, is that when you walk into a movie theatre or you sit down at home to watch a show, you're consuming. You're not necessarily an active participant in that. The verbs of your movement aren't there, it's more like just consumption. With games, we give you the controller and we want you to live it. We want you to author your own story - and that sounds super cheesy when I say, but it's true. We want you to be able to pick up the controller and go in any direction.</p><p>"Players are going to want to just go out and blow stuff up, or go and hunt, or just have crazy experiences with vehicles, to test the systems. Other people are going to want to have a very poignant moment with characters and be able to fall into the story and really let that wash over the top of them. We have to be able to make it so the world can react to that and that it's not one flavour. The danger of making something that's like that is you definitely don't want to be a buffet. You want to have real tastes, real opportunities and be able to curate your own experiences, which is very tough to do."</p><p>Even so, it's a promising step that a video game from the typically risk-averse AAA space is willing to explore something that, while it may not have been affecting as many people when the project was conceived, certainly does today. The indie space has delved into a myriad of sensitive topics for years, but we're still seeing very few major publishers touching on such topics in their biggest titles. Ubisoft is already an exception with the subject of racial profiling brought up in Watch Dogs 2, but again the need to sell a mass-market product compelled them to show restraint on how deep the team went.</p><figure><img src="//cdn.gamer-network.net/2017/articles/2017-11-28-13-02/FC5_CULT_03.jpg/EG11/resize/714x-1" width="1000" height="623" alt="cult"/><p class="caption">Hay says cults have a different way of speaking when recruiting others, and his team has worked with experts to create their own authentic cult</p></figure><p>The fear of deterring significant chunks of your audience by including something they disagree with is always going to be a problem for AAA publishers, but could we at least see more of those poignant moments Hay is so proud of?</p><p>"There's a nuance to this," Hay says. "There was a show I used to watch as a kid that did a very good job of touching on certain topics without beating you over the head with it - it was the Twilight Zone. They would tackle some really interesting conversations and different ideas, and they would explore different themes but they would do it using science fiction, using a little bit of reality but then they would shift and change so that you were touching on certain things without really realising you were doing it. It wasn't like 'this is what you have to know, this is what you have to think'. I didn't even realise it at the time. </p><p>"Obviously we want to build entertainment, and we want to make it so people can enjoy the experience, but it's okay to explore certain themes. Are we going to get to a place where some games only do that? It's hard to know, but what I like is that games have reached at point and they've matured enough to be able to explore things that movies and television have been able to do for 60 to 70 years. </p><p>"We've reached the point where it's not <em>just</em> go out and blow stuff up, it's not just go out and rampage somewhere. There are opportuities to meet characters, have relationships, be in a world that feels real, and put you in a moment where you're introspective and think about it - and then step out and have a completely different experience with a completely different tone. It's a cool time to be living."</p></main></article><div class="container"><div class="max-block-width"><div class="newsletter-promo simple "><div><p><i class="fa fa-envelope-o"></i>
					Sign up for The UK Publishing &amp; Retail newsletter and get the best of GamesIndustry.biz in your inbox.
				</p><form action="/network/register" method="post"><fieldset><input type="text" name="email" placeholder="Enter your email address" value=""/><input type="submit" value="Subscribe"/></fieldset></form></div></div></div></div><div class="container"><p class="section-title">Related stories</p><div class="spotlight count-2"><div><div class="headline "><a class="cover default fallback" href="/articles/2017-11-30-ubisoft-looking-for-mobile-ar-blockchain-start-ups" style="background-image: url(//cdn.gamer-network.net/2015/gamesindustry/logo/2016.png);"></a><div class="details default"><h2 class="title"><a href="/articles/2017-11-30-ubisoft-looking-for-mobile-ar-blockchain-start-ups">Ubisoft looking for mobile AR, blockchain start-ups</a></h2><p class="body">Publisher puts out the call for entrepreneurs with ideas for new tech to work six-month stints at Station F incubator in Paris</p><p class="author"><span>By <a href="/articles/?author=909">Brendan Sinclair</a></span></p><div class="metadata"><span class="timestamp"><i class="fa fa-clock-o"></i> 20 hours ago</span></div></div></div><div class="headline "><a class="cover default fallback" href="/articles/2017-11-16-vivendi-no-plans-for-ubisoft-takeover-for-six-months" style="background-image: url(//cdn.gamer-network.net/2015/gamesindustry/logo/2016.png);"></a><div class="details default"><h2 class="title"><a href="/articles/2017-11-16-vivendi-no-plans-for-ubisoft-takeover-for-six-months">Vivendi: No plans for Ubisoft takeover for six months</a></h2><p class="body">French media giant still has aspirations to grow in gaming, but says it will limit stake in Assassin's Creed publisher for now</p><p class="author"><span>By <a href="/articles/?author=909">Brendan Sinclair</a></span></p><div class="metadata"><span class="timestamp"><i class="fa fa-clock-o"></i> 15 days ago</span></div></div></div></div></div></div><div class="container" id="comments"><p class="section-title">Latest comments </p><div class="max-block-width"><p>There are no comments on this article yet. Why not be the first to post one?</p></div></div><div class="container"><p class="section-title">Sign in to contribute</p><div class="composer"><div><form class="form basic" method="post" action=""><fieldset><label>Email address</label><input type="text" name="login_email" id="login_email" title="Email" /><label>Password</label><input type="password" name="login_password" id="login_password" title="Password" /></fieldset><button class="button" type="submit">Sign in</button></form><p>
					Need an account? <a href="/network/register">Register now</a>.
				</p></div></div></div></main><aside id="sidebar"><div class='advert mpu' data-dfp-id='GI_MPU_1' data-dfp-sizes='300x250' id='GI_MPU_1'  data-ghost-zone="48" ></div><div class="container"><iframe src="/jobs-widget" class="jobs-widget" width="300" height="480" scrolling="no"></iframe></div><p class="section-title">Now hiring</p><div class='advert buttons' data-dfp-id='GI_BUTTONS' data-dfp-sizes='310x1000' id='GI_BUTTONS' ></div></aside></div></div><script type="application/ld+json">
		{  "@context" : "http://schema.org",
		   "@type" : "WebSite",
		   "name" : "GamesIndustry.biz",
		   "url" : "http://www.gamesindustry.biz"
		}
	</script><script src="//cdn.gamer-network.net/plugins/dfp/async.dfp.1.1.14.js"></script><script>
				var OA_source = 'ros';
				var _ox_zones = new Array();
				</script><script type='text/javascript'>
					jQuery('document').ready(function() {

					    custom_variables = {};
				try {
					      if(OA_source) {
					        custom_variables['source'] = OA_source;
					      }
					    } catch(e) {}

					    custom_variables['tags'] = ["publishing","development"];
					    custom_variables['url'] = '/articles/2017-11-28-we-have-to-remember';

					    

					    jQuery('.advert').getDFPads({'custom_variables' : custom_variables, 'acceptable_ads_show' : true});

					  });
				</script><script>
		
		// Navigation toggler
		$( document ).ready(function() {

			$(".toggle").on("click", function(e) {

				e.preventDefault();

				$(".toggle").toggleClass("active");
				$(".navigation").toggleClass("visible");
				$(".search").toggleClass("visible");

				return false;
			});

			$(".account-toggle").on("click", function(e) {

				e.preventDefault();

				$(".account-toggle").toggleClass("active");
				$(".account-actions").toggleClass("visible");

				return false;
			});

			// The buttons advert iframe is resized via postmessage
			window.addEventListener('message', function(event) {
				
				if(height = event.data['height']) {
					$(".advert.buttons iframe").css("height", height);
				}

				if(height = event.data['jobs-widget-height']) {
					$(".jobs-widget").css("height", height);
				}

			});
		});
	</script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-visible/1.2.0/jquery.visible.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.6/postscribe.min.js"></script><script src="/scripts/Infinite.js?v=20171117092920"></script><script src="/scripts/Eurogamer.js?v=20171117092920"></script><script src="/scripts/Article.js?v=20171117092920"></script><script src="/scripts/Comments.js?v=20171117092920"></script><script>
		var comments, infinite;

		$( document ).ready(function() {

			article = new Article({
				aid: 1942419,
				jobs: [{"id":92995,"title":"Web Designer","location":"Oxford","company":"Aardvark Swift"},{"id":62955,"title":"Product Marketing Manager","location":"Isle of Wight","company":"Aardvark Swift"},{"id":60757,"title":"Senior Physics Programmer","location":"Edinburgh","company":"Aardvark Swift"}]
			});

							infinite = new Infinite({
					referrer: "",
					article: {
						slug: "2017-11-28-we-have-to-remember-its-a-game-mixing-anti-cultism-and-action-in-far-cry-5",
						title: "&amp;quot;We have to remember it&#039;s a game&amp;quot;: Mixing anti-cultism and action in Far Cry 5"
					}
				});
			
			comments = new Comments({});
		});
	</script><script>
	    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	    ga('create', 'UA-5699723-1', '.gamesindustry.biz');
	    ga('require', 'displayfeatures');
	    ga('require', 'linkid', 'linkid.js');

	    ga('set', 'dimension5', 'europe');		
	    	    	    ga('set', 'dimension6', 'none');
	    
	    	    	    ga('set', 'dimension1', 'interview');		    ga('set', 'dimension2', 'publishing, development');		    ga('set', 'dimension3', 'James Batchelor');		    ga('set', 'dimension4', 'no');		    
				ga('set', 'dimension12', 'no');

	    ga('send', 'pageview');

	    
	    if ( window.location.href.substr(-11) == "#justposted" ) {
	        ga('send', 'event', 'Comments', 'Posted', '2017-11-28-we-have-to-remember-its-a-game-mixing-anti-cultism-and-action-in-far-cry-5', {
	            'dimension1': 'interview',
	            'dimension2': 'publishing, development',
	            'dimension3': 'James Batchelor'
	        });
	    }

		// this is the rollup tracker across all network sites
		ga('create', 'UA-44691239-1', 'gamesindustry.biz', {'name': 'rollup'});
		ga('rollup.require', 'displayfeatures');
		ga('rollup.send', 'pageview');

	</script><!-- Begin comScore Tag --><script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "8518622" });
	  (function() {
	    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	    el.parentNode.insertBefore(s, el);
	  })();
	</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8518622&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --></body>
</html>